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Forward

This quick start guide was produced to cover most of the common questions end users may have. It 
is not meant to take the place of the manufacturer documents. As the end user, it is important for 
you to read the following documents for a better understanding of the printer and the software.

It is assumed that you have read through the Printer Setup Manual and the printer has been 
powered on and inked up.

The printer documents include the User Manual and Maintenance Manual both located on the CD’s 
that came with the printer. The RIP software RasterLink6 also includes a CD with it’s own manual.

Parts of this guide highlight key procedures also covered in those manuals. 

Adobe Illustrator, CorelDraw, Windows, Apple Macintosh and Starbucks are registered trademarks 
of the respective companies. 





Contents Copyright © 2015 by Big Systems, LLC. 

Table of Contents
Chapter 1 - Installa�on of So�ware 
           Drivers and RasterLink6 Installa�on  ................................................................. 1

Profiles Installa�on ......................................................................................... 2
Finishing RasterLink6 Installa�on ................................................................... 4

Chapter 2 - Installing FineCut for CJV Series ................................................................ 7
 FineCut Access .................................................................................................. 7

           FineCut Setup .................................................................................................... 7
           Using FineCut .................................................................................................... 8
Chapter 3 - Configuring Communica�on

Mac to RasterLink6 ......................................................................................... 9
 Design PC to RasterLink PC .............................................................................. 14
DesignPC/RasterLink6 PC .............................................................................. 18
 DesignPC/RasterLink6 PC & Design PC to RasterLink PC ................................... 19

Chapter 4 - RasterLink6 Overview 
           Printer Sec�on .................................................................................................. 21

 Job List Sec�on ................................................................................................. 22
           Func�on Sec�on ............................................................................................... 23
           Func�on Panel Data Sec�on

 Proper�es .............................................................................................. 24
Arrangement ........................................................................................ 25
Quality .................................................................................................. 26
Crop ...................................................................................................... 31
General Print ......................................................................................... 32
Tiling ...................................................................................................... 33
Step & Repeat ........................................................................................ 34
Execu�on ................................................................................................ 35
Special Plate ........................................................................................ 36 
Composi�on .......................................................................................... 37
Layer ...................................................................................................... 38
Color Replacement ................................................................................. 39
Duplica�on ............................................................................................. 41
Backup .................................................................................................... 41
Delete ..................................................................................................... 42 



Table of Contents
Chapter 5 - Create File for Output

 Configura�on #1 - White Ink Behind Full Image............................................ 43
 Configura�on #2 - White as Spot Color ........................................................ 44
 Configura�on #3 - Selec�ve White ................................................................ 44
 Configura�on #4 - File Without White .......................................................... 45
 Configura�on #5 - File for Print-Cut ............................................................... 45

Chapter 6 - Prin�ng a File 
 Ge�ng the File to RasterLink6 ....................................................................... 47
General Print Op�ons .................................................................................... 47
Prin�ng White ................................................................................................ 48
Print-Cut .......................................................................................................... 50

  Chapter 7 - Mimaki Printer 
 Basics ................................................................................................................ 53
 Menu Opera�ons .............................................................................................. 53
 Load Media  (JV Series) ..................................................................................... 54
 Load Media (CJV Series) ................................................................................. 55
 Test Print .......................................................................................................... 57
 Cleaning ............................................................................................................ 57
 Heater .............................................................................................................. 58

.    Feed Comp. ..................................................................................................... 59
 Drop POScorrect .............................................................................................. 59
Remote ........................................................................................................... 60
Pausing ........................................................................................................... 60
Delete Job ....................................................................................................... 60
Cut Media ....................................................................................................... 60

 Cut Tool (CJV Only) ......................................................................................... 61

Contents Copyright © 2015 by Big Systems, LLC. 

TEST CUT ........................................................................................... 62
TOOL SETTINGS ................................................................................ 62
ENABLE  MARK DETECTION ................................................................ 63
MARK DETECTION .............................................................................. 64



Contents Copyright © 2015 by Big Systems, LLC. 

Table of Contents
Chapter 8 - Prin�ng by the Numbers ...................................................................... 65 
Chapter 9 - CJV Cu�er Offsets ................................................................................... 67
Chapter 10 - Troubleshoo�ng 

 Banding .............................................................................................................. 69
 Fuzzy Images ...................................................................................................... 69
 Head Strike ........................................................................................................ 69
 Print not Prin�ng ............................................................................................... 70
 File not showing up in RasterLink6 ...................................................................... 70

Glossary ..................................................................................................................... 71





Chapter 1 - Installa�on of So�ware

There are many CD’s required for installa�on. Follow the outlined steps for a smooth process. Before you 
start, you need to make certain a few Windows variables are configured correctly.

Windows Op�ons
Ÿ Administra�ve Privileges must be enabled for the user.
Ÿ UAC Control needs to be Off.
Ÿ It is best if No an�-virus so�ware is running or excep�ons made for the RasterLink.
Ÿ

If you are going to print from a Mac you need to
Ÿ Control Panel->Programs and Features->Turn Windows features on or off->(Expand)Print and Document 

Services->(Check both)LPD Print Services & LPR Port Monitor->OK
Make certain the Service is running
Ÿ Control Panel->Administra�ve Tools->Services->LPD Service (Check for Running and Automa�c)
Ÿ Use a sta�c IP address

Driver CD
Insert the Driver CD into your drive and install the Mimaki USB driver.

RasterLink6 CD
Each ac�on in this menu will close the installer window. You may need to run this installer up to three 
�mes, once to Install RasterLink, once for the Plug-in for Illustrator, and once for the Plug-in for CorelDraw. 
If this PC is not being used for design you can ignore  the plug-ins.

If you get this dialog, just select OK.
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Chapter 1 - Installa�on of So�ware

Big Systems Profile Disk
Remove the RasterLink CD from the drive and place the Big Systems Profile Disk in it. Launch the Mimaki 
RasterLink6 Profile Manager. 

Select the le� most icon “Device Profile Installa�on”
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Chapter 1 - Installa�on of So�ware

Now browse to the disk, open it and select your printer and Color Set. Then select Open.

Select all of the files and then the Down Arrow. The profiles will then move to the bo�om of the window. 
Once done select OK.
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Chapter 1 - Installa�on of So�ware

Once the device profiles are loaded, select the Input Profiles bu�on, point it to the Big Systems Profile Disk 
and Input Profiles folder. Select open, then select all the files, Down Arrow again and Open. This moves 
addi�onal input profiles into RasterLink6.

Close the Profile Manager.

Finishing RasterLink6 Installa�on
Launch RasterLink6. You need to ac�ve the so�ware. This is done via Web services. Without Ac�va�ng you 
get this nag screen. You have 60 days before you lose the use of the so�ware. The serial key is on the inside 
cover of the RasterLink6 box. Just follow the prompts.

WARNING: RasterLink6 will only run on one computer. Before installing RasterLink6 on another computer 
you must de-ac�vate the license on the first computer. This is done via the License Tool. To do this, just go 
to this link h�p://miws4.mimaki.jp/license/agencytop.aspx

Plug in the USB cable from the PC to the Printer.
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Select the printer under Model.

Select the Color Set.

Now select the Inkset.

Output Port should be USB and if everything is 
correct you’ll seen the printer in the Available 
Printers window. 

For Printer Name keep it simple.

Select OK to con�nue.

You’ll be prompted again. Just select Yes.

Chapter 1 - Installa�on of So�ware

Once ac�vated, you are prompted to install a printer.
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Chapter 1 - Installa�on of So�ware

Now the Printer is installed in the RIP and RasterLink6 will fully Open. Close it for the �me being. We have 
some housework to do. Goto the Control Panel->Devices and Printers

Right Click on the Mimaki Printer you installed and 
select Printer Proper�es. Now select the Security Tab.

Go through each Group or user name in the top window (image top right). Make certain that all 
Permissions are set to Allow for each of these. It’s Share name. You will need this later for the Mac 
connec�on. Select the OK bu�on to finish.

Goto the Mimaki Website h�p://www.mimakiusa.com , 
select Downloads->So�ware->RasterLink6->2nd 
Download bu�on, and download the latest Update. 
Download and install this now.

You can now run RasterLink6 again. 
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Chapter 2 - Installing FineCut for CJV Series

FineCut is no longer an essen�al so�ware to install. Features like Output to Rasterlink and Frame Extrac�on 
are included in the Plugin for Rasterlink installed in the next chapter.  FineCut is a plug-in just like the plug-
in for Rasterlink which means you need CorelDraw or Adobe Illustrator installed on the computer connect 
to the CJV. Communica�on to the CJV is via USB. 

The advantage of FineCut on the PC connected to the printer is that you can cut colored vinyl without the 
need of taking it through RasterLink6.

To install, simply place the disk in your drive, let it spin up and start. Select the either the plug-in for 
CorelDraw or Adobe Illustrator. Just follow the instruc�ons and accept the licensing, point to an install 
directory if needed and finish.
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FineCut Access
Access by using File->FineCut. You can also access the desktop dialog by using

Window->Mimaki FineCut.

FineCut Setup

Before we proceed, the printer needs to be turned on and connected to your PC by a USB cable.
Now select the Plo�er / User Setup op�on       . In the Plo�er tab select your model of printer. Under the 
Communica�on tab make certain you select the printer as USB and do the pulldown to select it.

Select the Finish bu�on at the bo�om to finish your setup.
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Chapter 2 - Installing FineCut for CJV Series

Your printer needs to be on, loaded with media, cu�er blade inserted and proper pressure and speed 
se�ngs set before proceeding (outlined on pages 60 to 64). With this method, you will need to follow the 
Change Execu�on, PR Pressure Change (outlined on page 54) set to the CUT se�ngs.
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Using FineCut

Create a simple document in Adobe Illustrator, and select Plot       .  The lower window opens.

You will see what is going to be cut in the lower le� 
por�on of this sample. 

Make certain your printer is in Remote and press the red 
Plot bu�on at the top. 

The printer will start and if you have Mark Detect 
enabled, it will display an error sta�ng it can’;t find the 
marks. Press the                        key to abort the search for 
the marks, the printer will now start cu�ng your job. 



RasterLink6Mac

Chapter 3 - Configuring Communica�on 

If your Design PC is the same PC that has RasterLink6 you can skip this chapter.

Collect the following data before you proceed.

IP Address of PC ___________________________

Login Name _______________________________

Login Password ____________________________

Share Name for the Printer ___________________

Computer Name ___________________________

User Name & Password for Program installa�on on Each Mac

Have these files on your Memory S�ck

From the PC
      C:\MijSuite\PPD\MKIJxEN.PPD

From the RasterLink6 CD
       CD Drive:\Plugin\Mac\RasterLink Plugin AI.dmg

  Mac ID Name              User Name                              Password
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Go to         ->System Preferences and select Printers & Scanners. Select the + sign in the next window.

Open your Memory S�ck. Copy the MKIJxEN.PPD to 
Macintosh->Library->Printers->PPDs->Contents->Resources

RasterLink6Mac

Chapter 3 - Configuring Communica�on 
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RasterLink6Mac

Chapter 3 - Configuring Communica�on 

Select the IP icon.

Enter Your IP Address, Queue is the Share 
Name, Name is what ever you want to 
recognize the printer to by. 

For Use, select the pulldown, select Mimaki and then OK.

Finish by selec�ng the Add bu�on.
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RasterLink6Mac

Chapter 3 - Configuring Communica�on 
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Connect to Server for Hot Folder

Connect to Server and enter smb://IP ADDRESS OF RASTERLINK PC. Select Connect as Guest.

Select the folder that is the name of your printer, then the OK bu�on. You should now see the connec�on on 
your Desktop.

Go to         ->System Preferences and select Users and Groups.

Select the Login Items tab and add the volume. 
This will place the link on your Desktop the next 
�me you start your Mac.



RasterLink6Mac

Chapter 3 - Configuring Communica�on 

Open the RasterLink Plugin AI.dmg. Run the RasterLink Plugin AI Installer.

Enter the Name and Password that you previously collected. Select Install So�ware and then Con�nue 
through the installa�on process. You may need to select the version of Adobe Illustrator the Plugin needs 
to go to.

Repeat these last 4 pages for each Mac. If the Mac does not have Illustrator, you do not need to Insall the 
Plugin, just install the printer.
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Chapter 3 - Configuring Communica�on 

RasterLink6Design PC
Collect the following data before you proceed.

IP Address of PC ___________________________

Login Name _______________________________

Login Password ____________________________

Share Name for the Printer ___________________

Computer Name ___________________________

Open the Devices and Printers window via the Control Panel and select Add a printer.
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Chapter 3 - Configuring Communica�on 

RasterLink6Design PC

Select Add a network, wireless or Bluetooth 
printer.

If the printer is shown in the list select it. If it is 
not select “The printer that I want isn’t listed”.

We will need to Browse for the printer or type in \\Computer Name\. If connected it will display the 
printers available. If not connected, you may need to enter the User Name and Password for the PC that 
has the RIP. Then you should see the printer and select it.
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OK your way through the remainder of the 
installa�on process to complete add a 
printer on your remote PC.



Chapter 3 - Configuring Communica�on 

RasterLink6Design PC

Repeat this procedure for the other PC’s on the Network.

For your Design PC to RasterLink6 configura�on simply Right click on your Desktop and select New->Shortcut.

Select the Browse bu�on, select the Network, 
select Computer Name that hosts the 
RasterLink6 and the folder that has the Printers 
name. Example below.

Finish by selec�ng the OK bu�on above, and 
change the name if desired in the image on the 
le�. Your shortcut should appear on the 
desktop.
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Chapter 3 - Configuring Communica�on 

RasterLink6Design PC

You may get this message, just select Install 
Driver.

Complete the installa�on by nex�ng your way through.
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Chapter 3 - Configuring Communica�on 

For your Design PC/RasterLink6 configura�on simply Right click on your Desktop and select New->Shortcut.

Design PC/RasterLink6

Select the Browse bu�on and now browse for 
the folder. The typical path is 
C:\MijSuite\Hot\Your Printer Name

Finish it by selec�ng Next and you’ll now see a 
shortcut on your Desktop.
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Chapter 3 - Configuring Communica�on 

RasterLink6Design PC

Repeat this procedure for the other PC’s on the Network.

Place the RasterLink6 installer CD into the drive. Browse to Your CD:\Plugin\Win and select the appropriate 
folder and run the file in it. 

Next your way through.

Design PC/RasterLink6
And
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Chapter 3 - Configuring Communica�on 

RasterLink6Design PC
If you receive this message you will need to browse to the installa�on folder. 

Design PC/RasterLink6
And

Select the Change bu�on. Browse to the path of Adobe Illustrator. Install in 
the Plug-ins folder. Select the OK bu�on.

Finish the installa�on.

Repeat this procedure for the other PC’s on the Network.
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Chapter 4 - RasterLink6 Overview

There are 4 dis�nct areas in the RIP window.

Menu Bar 
Informa�on on health of Computer
Printer Status (mine is blank since it’s set to print to file)
 
 Media Size is normally Auto Detect and will then
 display the width of material in machine.

Ink Levels
 Displays the ink levels remaining in the cartridge.

Job Queue
 Displays Status of RIP as it process and prints
 to your printer.

Move jobs in the queue, pause it or take it offline

Printers available.

Verbal informa�on as to what the RIP is doing. Great for 
troubleshoo�ng.

Printer Sec�on
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Chapter 4 - RasterLink6 Overview

The Job List sec�on shows current and buffered job in this 
window.

Note this slider 
ball

Moving the slider ball will change the size of the preview image. Most people accidently slide the ball 
all the way to the top and get an extremely small image.

The arrange bu�on will sort the list by First in to Last in as depicted here.

The arrange bu�on will sort the list by Last in to First in as depicted here.

When you hover over the ver�cal line you can click and hold to make the colmun sizes larger or smaller.

Job List Sec�on
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Chapter 4 - RasterLink6 Overview

Func�on Sec�on

Features can be selected here or through the Func�on pulldown in the Menu Bar. A Job in the Job List 
must be selected to allow selec�on. Note the Red box around the icon. This is the selected item that gets 
displayed in the panel just to the le� of the Func�on bar.

Proper�es

Arrangement

Quality

Crop

General Print

Tiling

Step & Repeat

Execu�on

Composi�on

Color Replacement

Duplica�on

Backup

Delete
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Special Plate 

Composi�on

Layer

If you are running the machine with White and or Silver Ink you get two extra icons. Special Plate and 
Layer. One is above Composi�on the other below.



Chapter 4 - RasterLink6 Overview

When a file is selected in the Job List it will display all of it’s proper�es. These values can not be changed 
here. They have to be changed through the Func�on bu�ons to the far right. 

Func�on Panel Data Sec�on

Proper�es Sec�on
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Chapter 4 - RasterLink6 Overview

Func�on Panel Data Sec�on

Arrangement

By selec�ng two jobs in the Jobs List - Selec�ng the Arrangement bu�on displays the above dialog. This job 
has already been Arranged. Note the bar on the le� that shows the rela�onship. Selec�ng Release will 
release this arrangement. 

Please note that when you  select a group of jobs from the Jobs List, some icons in the Func�on bar are 
            grayed out. These func�on are not available for what you are trying to do.
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Chapter 4 - RasterLink6 Overview

Func�on Panel Data Sec�on

Quality

This is the heart of RasterLink. This is what controls the way your printed job looks. The panel on the le� 
shows the image you selected. The Favorite tab gives you an area that you can create Presets. The center 
panel controls color and resolu�on of the job. You can also adjust the color by selec�ng the Color Adjust 
Tab. The pane on the right controls your Color Matching.

Star�ng in the middle panel, you’ll no�ce a radio bu�on on the top. 
Media or Resolu�on. The only thing that changes is the is sorted for 
display. You can then pick it by Media first then resolu�on or 
Resolu�on first the then media. See sample above compared to le� 
image.
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Chapter 4 - RasterLink6 Overview

Func�on Panel Data Sec�on

Quality

Make certain you have the correct Inkset selected.
Depending on profiles loaded Select the type.
Select the Media.
Select your Resolu�on.

Select your Pass mode
Overprint
Hal�one
Bi or Uni Direc�onal
Scan Speed High or Normal

This sec�on effects your Color and Overall Image quality. Selec�on of the proper Media Type is key to great 
color on your prints. 

Resolu�on effects the quality of your print. 360 x 360 VD is very low quality. Not all media profiles offer this 
mode. Stay with 720 x 720 or higher for normal prints or 720 x 1440 for prints that contain white or silver 
inks.

Pass is the number of �mes it needs to go over an area. In the above 32, it advances the paper slow and 
needs to go over that area 32 �mes. The number of passes is determined by the Resolu�on selected 
above. 16 passes would allow it to print twice as fast but reduces your overall quality.

Overprint is the number of �mes it prints the same thing. Changing this value to 2 means it doubles the 
amount of �me to print, and it’ll lay down twice as much ink. Great for Backlits but not for normal prints.

Hal�one usually has just one selec�on. It refers to the dot pa�ern laid down.

Print Direc�on deals with prin�ng both ways as the carriage moves or just one way when Uni is selected. 
Uni takes twice as long to print, but aids in your overall image quality.

Scan speed is how fast your carriage moves back and forth. High speed is maybe 70% faster than Normal. 

Note:Default values change based on the media selected. Default is what the profile was made with.
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Chapter 4 - RasterLink6 Overview

Func�on Panel Data Sec�on

Quality
Add a wait �me to assist in drying

Cross Cut a�er prin�ng

Add a leading margin.

Leave Panel Se�ngs which is what is selected on printer

Leave Panel Se�ngs which is what is selected on printer

Generally, these sec�ons do not need to be changed. Scan wait adds �me a�er it prints a sec�on. This is 
best only used if you are doing an overprint, it’ll allow you give it �me to dry before the next layer of ink is 
applied.

Cut Media may be risky on certain media. If not fully dry, they may s�ck together as it drops to the floor.

The Vacuum se�ng is already set to High on the printer and we have never seen a need to change it.

Pinch Roller Pressure should be changed on the printer not in the RIP.
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By selec�ng Device Adjustment you can create presets for 
heater se�ng and Feed Correc�on. 



Chapter 4 - RasterLink6 Overview

Func�on Panel Data Sec�on

Quality
This sec�on is grayed out but if you highlight the word 
Default, type in whatever you want to call it, and then 
select the + bu�on you can change these values.

You have now created your own input color matching 
set. By selec�ng Read-only prohibits someone from 
changing it.

The following values were taken from the Default set. 

For both Illustra�on and Image you have the following:
Perceptual 
Satura�on 
Rela�ve 
Absolute 
Gray Balance
If you do not know your way around profiles, we 
suggest you leave these alone.

This is the key area you need to concern yourself with. 
No�ce the CMYK entry is set the WideMimakiCMYK and 
that Embedded Profile is turned off. 

Select either USWebCoatedSWOP or CoatedGRACol 
2006. Also check the Box to use embedded profile.

When you are finished select the + bu�on again to save the info. 
This will then overwrite the file you created originally. If you don’t 
want to edit this, check the Read-only bu�on now. 

You are prompted to Overwrite, just select OK.
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To load the favorite preset just highlight it and select the Load Favorite Icon      . If you get an error in the 
console that it cannot find the Color Matching method, this too is corrected by closing and re-opening 
RasterLink6.

Chapter 4 - RasterLink6 Overview

Func�on Panel Data Sec�on

Quality 

Lets create a New preset. In the bar type in New and 
press the + bu�on.

Back to the le� panel. Select the Favorites tab. The first 
thing we need to do is configure the default to the 
media type want as our main selec�on. From the center 
panel select the media, resolu�on number of pass, bi or 
uni, etc. 

Now select the Update  Favorite Icon      . This will now 
update those se�ngs selected on the right to this 
Preset.

Now configure this from the center panel select the 
media, resolu�on number of pass, bi or uni, etc. 

Now select the Update  Favorite Icon      . This will now 
update those se�ngs selected on the right to this 
Preset.

Naming conven�on dictates something like Media Name/Resolu�on/Passes/Uni or Bi. This list cannot be 
sorted. Once you close RasterLink6 and re-open it the list will be in alphabe�cal order. 
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Chapter 4 - RasterLink6 Overview

Func�on Panel Data Sec�on

Crop 
This only crops the image; this does not scale it. You 
can select the green outlines to crop your image.
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You can also crop the image by using numbers in the 
Image Edit tab. As you change the Trimming numbers the 
Size values will change automa�cally. 

If you change the Size values it will crop from the top and 
le� sides. So if you just want the lower right and bo�om 
sec�on to print you can change Size values.



Chapter 4 - RasterLink6 Overview

Func�on Panel Data Sec�on

General Print

The center panel gives you more control. In Scale check 
the box and you can re-scale your image. 

Rotate an image or mirror it.

You can re-posi�on the image on the paper by numbers 
instead of grabbing it and trying to move it.

Increase the number of copies.

Once you have more than 1 copy, the Layout op�on is 
ac�ve. You can now select the spacing between copies.

You can add crop marks to each Individual image or as a 
whole. Change the Mark Size to 0.39 inch, if you plan on 
doing Print & Cut on a CJV series.

Informa�on Label gives you the ability to add 
informa�on to your prints. Add customer name, project 
name, date or whatever feel important.

The right hand pane in the window displays the image 
in rela�onship to the paper size. You can click on the 
thumbnail and move it around on the page. The icons 
across the bo�om 
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                       In the Divide Edit tab, you can also select the Overlap
                       you may desire, and the order in which the �les get 
                       printed.

You can also add a �le number to print at the top of each �le, and 
insert crop lines.

Chapter 4 - RasterLink6 Overview

Func�on Panel Data Sec�on

Tiling
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To enable Tiling, click the check box.

To start you need make theTile size smaller than the 
Work size. In this example, the Tile size is set to 2”. Once 
you select the bu�on Apply to All Tiles you will see your 
image change like the one below. 

The purplish triangles can move the width of your �le by 
click, holding and moving the mouse.

You can also change the Tile quan�ty to number os �les 
you want and hit the Enter key on your keyboard. This 
will equally size the �les.

By going to the Layout 
tab, your right panel 
will display how your 
image will be printed.



Chapter 4 - RasterLink6 Overview

Func�on Panel Data Sec�on

Step & Repeat
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Like Tiling, you need to select the Step & Repeat box in the center panel. Your preview image 
here only shows one item. 

By changing your Size for both Scan and Feed the display 
will change and show you the layout.

By selec�ng one of the Type icons, you 
can create some nice effects.

This feature was designed for the Fabric Industry where repea�ng pa�erns are desirable. In the 
Graphics Industry you can create some nice effects.
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Func�on Panel Data Sec�on

Execu�on
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The Execu�on panel is what sends the job to your printer. 

Execu�on Order has the following op�ons:
               Print
Print and Cut
                 Cut
The Cut features are only displayed if you have a physical 
cu�er connect in RasterLink6

Immediate Print - will RIP the file as it prints the file. 
RIP and Print - will RIP the file first then a�er this saved on the PC it will then Print it to the printer.
RIP Only - does just that.
Print Only - will take a file already RIP’ed and Print it.

Execu�on Times - is simply number of copies. This works well if the image is almost the size of you paper. 
                                 This will not nest the images, it’ll print one then it’ll print each copy.
Delete ripped data a�er print - removes only the RIP data. The Original image is s�ll here for future use.
Delete Job a�er print - Deletes everything associated to the job. RIP data and the Original file.

Start Bu�on - sends it to the printer.
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When white or silver ink is installed in the printer you get 
the Special Plate op�on. 

With the Starbucks sample you have seen throughout this 
tutorial, selec�ng Whole Image will give you a plate 5” 
square for your white ink. Selec�ng Valid Pixel gives you a 
5” circle for the white plate. You can select which color ink 
you want applied White or Silver depending on you setup.

Since white ink runs through two separate channels, you 
can lighted the density of the amount of white ink.

Composite automa�cally will group the original image, 
along with your white layer. And you can select if you 
want the white ink on top or on the bo�om. 

By selec�ng Create it will generate the two layers, color 
and white ink that is.

                      If you do not select Composite automa�cally, you have the op�ons to do it yourself on the next
                      two pages, Composi�on and Layer.

White White

Not Composed Composed
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If you did not Composite automa�cally on the previous page you can Composite here. Select both pieces in 
your Job List tab, and select Composite. You also have the op�on to Release this composi�on. 
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The Layer Func�on will tell the system what it is to do with the white or silver inks. 

Unless you selected Composite automa�cally and selected Top on page 36, this is the default. You want to 
print the Special Color (white ink) then you print the color ink. Make certain you have your quality set to 
Level 3 (Fine). 

For very fine adjustment you can play with the Special Color size and posi�ons. We have never seen use 
these op�ons, but they are there if you need to refine your final output.
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Color Replacement works with Vector Graphics that use a Spot Color, CMYK Color or a Grada�on Color. It will 
not work with RGB colors and will not work with Raster images. 

Back to our Starbucks Logo.

As you hover over the color you want to change you will see the input color change. If this is the color you 
want to change double-click on the color.

It’ll now display the CMYK values above.

In the lower panel you will need to check the Replace box. Then you can enter whatever CMYK value you 
want the green to be replaced with. In this sample we’ll make the green 100% magenta. Now select the 
Apply bu�on.
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In the top part of the panel you will see the green now gets replaced with magent. The preview will not 
change color, it’ll show it as the original.

Warning! The lower sec�on gives you the ability to add this change to a color book. We recommend
                      you avoid this. When you create a book, this book gets loaded with every job you bring
                      into the RasterLink6. This can cause some very undesirable effects on various jobs.

If you need to make color replacements do it in the original file and save that as RepXXXXX as you 
send to RasterLink6, or do the replacement here but don’t save it as a book.

If you want to create a Color Book, click on the + bu�on, 
the window on the right opens. Select your Type and add 
a name to describe it.

Once you selected OK, the Book gets added but not 
the color replacement. You need to select the 
Register bu�on.

Now you’ll see this gets added to the list. You can add mul�ple replacements to this Color Book if 
desired.
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Duplicate the file and RIP data as many �mes as you want. 
Another simple way to make copies.

You can backup and restore jobs. Once you select you op�on just browse 
to a backup folder and type in a name of browse to a name.
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Simply remove the file or files from the Job List. If the job is a 
layered file, you need all layers selected.



There are five different configurations that can be used for your Illustrator or CorelDraw files. 
 Configuration #1 – Clear Background with White Ink under or overlay where there is pixel data.
 Configuration #2 – White Ink being used as a spot color.
 Configuration #3 – Selective White Under or overlay.
               Configuration #4 – File without White.
               Configuration #5 – File for Print-Cut.

Chapter 5 - Create File for Output

Configura�on #1 - White Ink Behind Full Image

We'll start with a simple logo. You want white printed under the full 
logo so you have green and black printed on top. This vector logo will 
produce this lower sample where the salmon color is clear film.

To correctly print this, you will need to dirty the 
white by adding a 1% color to it in CorelDraw or 
Adobe Illustrator. If you have a raster image with no 
color in an area, you need to dirty the white in 
Adobe Photoshop.

Once you dirty the white area by 1%, your final product will look like 
the image on the le�.

Now we need to get this file into RasterLink6. Several methods exist. If 
you installed the Rasterlink Plugin, simply select File->RasterLink-
>Output to RasterLink. Point it to the link on your desktop that was 
created in Chapter 3. You can also use File->Save As and point it to the 
same Link or save it to any other folder you'd like. In RasterLink6 you 
then just do a file open. Proceed to Chapter 6 – Prin�ng a File.
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Configura�on #2 - White as a Spot Color

This will replace a color with White ink. This procedure only works with vector files. You cannot do it 
through Photoshop. As in Configura�on #1, we changed the white value to a 1% color. In this sample we 
have made the white a 40% magenta since that color does not exist anywhere else in the file. This will 
leave clear film behind the green and black but will fill the 40% magenta with white ink.

Chapter 5 - Create File for Output

Now we need to get this file into RasterLink6. Several methods exist. If 
you installed the Rasterlink Plugin, simply select File->RasterLink-
>Output to RasterLink. Point it to the link on your desktop that was 
created in Chapter 3. You can also use File->Save As and point it to the 
same Link or save it to any other folder you'd like. In RasterLink6 you 
then just do a file open. Proceed to Chapter 6 – Prin�ng a File.

Configura�on #3 - Selec�ve White 

In the Starbucks logo we may want the stars to be clear where everything else has a white under or overlay. 
Just don't put the 1% color into the white of the stars. 
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In the resul�ng print on the le� the salmon color is where there is s�ll 
clear film. 

Now we need to get this file into RasterLink6. Several methods exist. If you 
installed the Rasterlink Plugin, simply select File->RasterLink->Output to 
RasterLink. Point it to the link on your desktop that was created in Chapter 
3. You can also use File->Save As and point it to the same Link or save it to 
any other folder you'd like. In RasterLink6 you then just do a file open. 
Proceed to Chapter 6 – Prin�ng a File.



Configura�on #4 - File Without White
There are no special configura�ons to your file. We just need to get the file into RasterLink6. Several 
methods exist. If you installed the Rasterlink Plugin, simply select File->RasterLink->Output to RasterLink. 
Point it to the link on your desktop that was created in Chapter 3. You can also use File->Save As and 
point it to the same Link or save it to any other folder you'd like. In RasterLink6 you then just do a file 
open. Proceed to Chapter 6 – Prin�ng a File.

Chapter 5 - Create File for Output
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Configura�on #5 - File for Print-Cut

When RasterLink6 receives a file that has a spot color called CutContour it will assume this is the cut layer. A 
Spot Color called CutContour is becoming a universal standard for all RIP so�ware. 

Simply produce a Spot Color called CutContour. It does not need to be any special color. You can make it a hot 
pink or neon green so it stands out on your monitor. It just needs to be a Spot Color not a Process Color. Once 
you create the CutContour, select your cut paths and change the outline color to CutContour. 

The RasterLink plugin for CorelDraw or Adobe Illustrator makes this a li�le easier. Easier in the fact that you 
do not need to create the Spot Color, since RasterLink will do it. There is a Frame Extrac�on op�on that will 
also automa�cally create an outline around your en�re object. In the following example, we added a wing to 
the logo.

Check your Swatches
and you just see the 
colors used in this 
file.

We select the wing and the outer circle of the logo.

Now File->RasterLink->Frame Extrac�on



Check your Swatches again. You’ll see a Spot color added 
called CutContour. Check your Layers. You’ll see a new 
Path added.

Chapter 5 - Create File for Output
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A popup window appears. Select the Offset value. You 
can select a nega�ve number so the Cutline goes inside 
of the object. Just put a - sign in front of the 0.1. A 
nega�ve number allows a li�le bleed so if the Cu�er is 
not set perfectly you won’t get a white edge. 

Do a li�le house keeps and call that path CutLine or something 
you will understand for the future.

If you already have a path in your document that is your cutline, select those paths and 
File->RasterLink->Convert Cutline, this step will convert the color to CutContour.

Now we need to get this file into RasterLink6. Several methods exist. If you installed the Rasterlink Plugin, 
simply select File->RasterLink->Output to RasterLink. Point it to the link on your desktop that was created in 
Chapter 3. You can also use File->Save As and point it to the same Link or save it to any other folder you'd 
like. In RasterLink6 you then just do a file open. Proceed to Chapter 6 – Prin�ng a File.



There are several methods to accomplish this. Simply File->Print out of your applica�on. Choose the correct 
printer, page size and the like. This method is the only way you will be able to Print file from Adobe 
Photoshop, Microso� Office or any other applica�on other than CorelDraw or Adobe Illustrator. This method 
will put the file directly in RasterLink6.

Chapter 6 - Prin�ng a File
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Ge�ng the File to RasterLink6

A second method would be to export or save your file as an eps or pdf from CorelDraw or Adobe Illustrator. 
Export this file to a Folder on your server. This method does not put the file into RasterLink6. With this 
method you need to do a File->Open and browse to it in RasterLink6.

The third and final method would be to use the File->RasterLink->Output to Rasterlink from the CorelDraw or 
Adobe Illustrator menu. Browse to your Desktop->Printer Folder we created in Chapter 2. This method will 
place the file directly into RasterLink6. The nicer aspect to this method is that you can change the name 
easier, without having to change the original file name. If our original file is called Starbucks.eps we just 
simply change it to Starbucks A�empt 1.eps. That new name shows up in RasterLink6. This can help with 
your housekeeping. 

General Print Op�ons
The following procedures are required for all configura�ons. There are two separate sec�ons following this 
one for Prin�ng White and Print-Cut. The following steps need to be configured first. Start by selec�ng the 
job in the Job List.

Select the Proper�es Func�on.

Check the Quality sec�on. Verify that the Media, Resolu�on, Pass and Print Direc�on are what you want. 
If they are correct proceed to the next page and Execu�on.
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If your Quality se�ngs are not correct, select the Quality Func�on.

Proceed to pages 26 through 30 for the opera�on of the Quality Func�on. If you have set up Preset 
previously, go to the Favorites tab, select the Preset and select the Load bu�on        . Once loaded you are 
ready to print the file if you are not prin�ng with White ink or doing a Print-Cut.

You have other op�ons at your disposal. These op�ons are all outlined in 
Chapter 4 - RasterLink6 Overview.

Select the Execu�on Func�on and then the Start bu�on. Your file is on the 
way to your printer. 

The printer needs to be in Remote 
for it to accept the job.

Execu�on

Prin�ng White
Follow the General Print Op�ons for Quality se�ngs. Before you select Execu�on, you need to do the 
following.

Select the Special Plate Func�on.

These op�ons are explained on page 36.

White

Your Job List should look 
like the example on the 
right.

If not you need to select 
the Composi�on 
Func�on and follow 
the procedure outlined on 
page 37.
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Next we need to verify the Layer Func�on. 

Verify your se�ng. These are outlined on page 38.

You have other op�ons at your disposal. These op�ons are all outlined in 
Chapter 4 - RasterLink6 Overview.

Select the Execu�on Func�on and then the Start bu�on. Your file is on the 
way to your printer. 

The printer needs to be in Remote 
for it to accept the job.

Execu�on
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Print - Cut

If your file was send to the RasterLink6 correctly 
you will see a layered job in the Jobs List like the 
sample to the le�. You can add another layer to 
this for Prin�ng White outline in the previous 
pages.

Select the General Print Func�on.

In the Preview window you’ll see the Cutline in red as in the 
example on the le�.

Before we proceed, we need to determine one of the three methods of cu�ng the file. If we plan on 
Prin�ng the File and Cu�ng the file immediately a�er we don’t need to do anything. If we want to print the 
file and let it dry for awhile or plan to laminate over the ink, before we cut it we need to add Crop Marks.

In the Image Edit tab select the Type 1 marks           . This 
now expands the mark posi�on op�on. Make certain that 
you have 4 marks selected in both of these op�ons. This 
improves accuracy. 

Your preview will window will look like the sample below.
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You have other op�ons at your disposal. These op�ons were outlined in 
Chapter 4 - RasterLink6 Overview.

Select the Execu�on Func�on. 

Execu�on

Proceed to the Cut Edit tab.

By default this comes in as Panel Se�ngs which means that what is 
currently set on your printer will be used. By selec�ng User 
Defini�on, you can change the se�ngs to something different, 
either based on the Cut Tool number or customizing them for 
Speed, Pressure and Offset.

               Don’t forget to select the Apply bu�on if you make a 
               change.

You do have the ability to add a Dry �me a�er prin�ng.
              If the printer loses power during this process, you
              lose the Cut data. We do not recomend this.

Select your op�on here.

Print <-> Cut will Print the file, reverse the material and then proceed to Cut.

Print will just print the file. 

Cut will just cut the file.

Select the Start bu�on to send to the printer.

Don’t forget crop marks for these 
two op�ons.





Chapter 7 - Mimaki Printer 

53
Contents Copyright © 2015 by Big Systems, LLC. 

Basics

There is a toggle switch for power on the right side of the printer. Unless you need to fully restart 
the printer, never turn this switch off. If you power it down from this switch, do it for 1 minute 
and then re-apply power.

MENU

SETUP >

>MAINTENANCE

>MACHINE SETUP

>INFORMATION

width:1340mm

REMOTE

30℃ 30℃ 30℃

MENU

PRE PRINT

TEST PRINT
CLEANING

POST

LOCAL

}
}
}

Your major display area. When in Local mode with paper 
loaded you see the paper width. Just below this is a graphic 
representa�on of the amount of ink in each cartridge.

Scroll through the sub menus using these bu�ons.

}

}

Below the Menu op�ons are Func�on Keys. In this case 
FUNC3 will place the printer into Remote. Press the SEL 
bu�on to go through addi�onal op�on.

END/POWER when held for 4 seconds will place the printer 
into Sleep mode. If just pressed, it’ll exit you out of the 
Menu tree. Enter accepts an entry in the Menu tree.

Smiley Light

SETUP

FEED COMP. >

>DROP.POScorrect

HOSTHEATER

HOST

>

LOGICAL SEEK

DRYING TIME

page >< page

We are going to start with the FUNC1 key. This places us in the MENU. 

SETUP is selected 
just press the 
ENTER key

We are now placed in the SETUP menu. 
From here you can use the FUNC1 key to 
go back to the MENU or FUNC3 key to go 
to the next SETUP page of op�ons. Use 
the Arrow keys to scroll up and down on 
the page.

It is important that you read the Mimaki Opera�on Manual and Mimaki Maintenance Manual for your 
printer. The following sec�ons only deal with op�ons that pertain to quality of your prints. Other op�ons are 
outlined in the Opera�on Manual.

Menu Opera�on
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Load Media (JV Series Only See Page 55 for CJV) 

Start by li�ing the front cover, slide the media presses out of the way, and release the clamp lever from the 
front or back of the machine. This will release any media that is in the machine. Pull that media out from the 
backside, wind it on the core and secure it with tape or other device to prevent it from un-rolling when it out 
of the machine. Tape will damage the first foot of material so use a sheet of paper, wrap this around the roll 
and then secure this with tape.

Loosen the screw on the right media chuck on the back side and slide it to the right ( you may need to hold 
the roll as you slide the chuck). Place a new roll of media into the le� chuck, and holding the media slide the 
right chuck into the media and �ghten the screw. Feed the media into the machine. It doesn’t ma�er how 
straight it is at this point. You just need enough into the machine so when you lower the clamp lever it will 
hold it.

Move to the front of the machine. 

With your thumb and forefinger grab the media in the center of 
the width, and release the clamp lever. Pull the media though so 
it becomes straight. Set the pinch roller lever again. 

Make certain that your media is to the le� of the alignment line. 
Also make certain it is no more than 1/4 inch from it.  If you are to 
far from the line you may need to loosen the chucks on the back 
and slide them le� or right to align your media be�er. Repeat 
these last few steps to con�nue.

Slide both Media presses over the edge of the media as depicted on the le�. 
Close the Front Cover. The display prompts you Roll or Leaf. Always select roll 
using the le�           key. The printer will start to read the width of the media.   

If you accidently selected leaf, the machine starts to look for the length of the media. As a result, 
you’ll find yourself with all the media spooling on the floor. To stop this ac�on, open the cover or 
li� the clamp to stop the feeding of the media. Repeat the above steps but select Roll.

If successful, your display should now tell you the width of your media. If it doesn’t you’ll need to repeat the 
processes outline on this page.
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LOAD MEDIA (CJV Series Only See Page 54 for JV Series)
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Release the clamp lever to remove any media in the printer.

Clamp lever

Determine the grid rollers to be used 

according to the size of the media.

The drawing above shows the diagram for a 130, there are 6 pinch rolls but there are 10 positions 
for them. The 160 models has 7 pinch rolls and 11 positions. The positions are marked above in 
red. The lower gure shows the triangles here in red but these are black on the machine.

The pinch roller needs to reside within the triangles.

Position the pinch wheels so it covers the span of paper. The pinch wheels on the right have three 
possible positions. The left most roller does not need to be on the media, however one of the other 
rollers needs to be place on the inside edge. Slide the media presses onto the media.

Once you lower the clamp, use the left         key to select roll. The carriage moves out and acquires 
the right side edge of the media then moves to left to acquire that edge. 

Once it locates the media, you get prompted to how many Pinch rollers you 
want to use (example on right). By using the                keys select the number
of rollers on the media. Once complete select the             key. The printer will now start to set the 
pressures. Once completed you are ready to set the printer in REMOTE and send your job.

PINCH ROLLER

NUMBER FOR USE 5



From the main menu                               press the           key twice until you this in the screen
                             . Now select the             key.
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PINCH ROLLER PRESSURES (CJV Series Only)
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On a CJV printer you have control over the pressure the pinch rollers apply to the media in both 
Print Mode and Cut Mode. The Print Mode settings allow you to add Light, Mid or High pressure to 
the media as you print. If you change the pressures, do a new MEDIA COMPENSATION after you 
change them. For the Cut Mode you have the same three settings as the Print Mode yet there is 
one addition mode Off, you can control different pressures for the inner rollers as opposed to the 
outer rollers. When you cut after printing, the ink on the media is still a little tacky. You don’t want 
the rollers to smear the ink so you can set the inner rollers to Off.

PRTOOL TEST CUT

REMOTEMENU TEST PRINT
CLEANING

PINCH ROLLER SETUP

NUMBER FOR USE

PRINT HIGH

MID

OFF

>

CUT : ENDS

CUT : INNER

CHANGE EXECUTION

5

Once in the PINCH ROLLER SETUP use the               keys to scroll 
through the menu. The red outline will move as you scroll. To select 
your option just press the              key. Once the item is selected use 
the                keys again to make changes.

->

To exit scroll down to CHANGE EXECUTION and select either the         or              key.

PR PRESSURE CHANGE

PRINT : _HHHHH

CUT     : _M___M

>
>

Using the                keys you can scroll up or down to select Print 
or Cut. By selecting the        or              key it will execute the 
change. The trolley moves, picks up the cutter head then sets the 
pinch roller pressures. 
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TEST PRINT

The health of the jets on the print head are very important to the quality of your output. Regular Test Prints 
and Cleaning may be require dependant on the amount of use. Whenever your printer sits idle for a couple 
of day you should preform the following. 

Normal pattern Abnormal pattern

Clogged with inkNozzles are dirty

Press the              (TEST PRINT/CLEANING) and then press the                 key in LOCAL.

Press the              (TEST PRINT/CLEANING) and then                                 keys in LOCAL.

Select Feed Direc�on and press the                key. The print will start and then the printer goes back to LOCAL.

No�ce the even spacing between all the lines.

Nothing needs to be done. You can start your 
normal daily prin�ng.

Dirty nozzles show a deflec�on. Clogged nozzles 
are totally missing.

 Cleaning is required before you proceed. 

There may be a few nozzles that are dirty or deflected all the �me. A few nozzles are ok. 
Several though out the colors may be un-acceptable. It is important that you do a cleaning 
cycle during your weekly maintenance, so even if the pa�ern looks ok, clean it anyway.

CLEANING

Press the                  keys to select the clean type and then the                 key to execute the opera�on.

NORMAL : Select this if any line is missing.
SOFT  : When only head wiping is desirable (in case of bent lines).
HARD : Select this if inferior prin�ng cannot be improved even by NORMAL or SOFT cleaning.

Preform another Test Print to check your cleaning. Addi�onal cleaning’s may be required.
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HEATER
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The last item for quality refers to the heater se�ng. There are three heaters on the Mimaki, a pre-heat that 
warns the media before prin�ng, the print-heater that improves the image quality, and the post-heat that 
drys the ink a�er it has printed.

Cockling as shown in the example on the le� is caused by incorrect 
temperatures on the Pre or Print heat se�ng. The media looks warped. 
This can cause head strikes or smeared streaks across the print. 
Generally lowering the Print heat se�ng will help. Some�mes you may 
need to raise the Print heat but not always. Make certain your Pre heat 
is 5-10C lower than the Print heat.

Puddling or pooling of ink is shown on the example to the le�.  This is a 
result of to much ink satura�on that has not dried evenly. This can be 
caused from to few print passes in the media profile selected. If you 
changed this from 32 passes to 16 passes this can result. 

This can also be caused by not enough heat on the Print heat se�ng. 
Raise the temperature by 5C and try again.

As a general rule we recommend the following se�ngs.            Pre-heat 35C, Print-Heat 40C, Post-Heat 50C

Press the                (MENU)                     key in LOCAL.           SETUP MENU will be displayed.

Press          twice, and press the                 key.        HEATER will be selected.

Set each heater temperature by pressing the                                      . 

Press the                        key several �mes to end the se�ngs.



While prin�ng you can adjust the Feed Comp by selec�ng the              key then the                 key. Use the
                    keys to adjust. When finished press the                 key twice to accept the change. This 
compensa�on is only good un�l you change media or the printer goes to sleep.

Accept your entry by pressing the                 key.  Press the                  key again to re-print the bands to verify 
or re-adjust. Press                        key to exit.

Second band

First band
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FEED COMP.

Press the  (MENU)  key in LOCAL. SETUP MENU will be displayed.

Press the “FEED COMP.” will be selected.key.

Press  key twice to print a correc�on pa�ern.  

You are concerned with any gap between the two bands. 

If the gap is white, decrease the number now displayed on the 
screen.

If the is black increase the number. 

DROP POScorrect

Feed Comp adjusts the feed of the media through the machine. To short or long of an advance will creat a 
band in your final output.

This is the electrical �ming for bi-direc�onal prin�ng. The printer ini�ally prints right to le�, then returns 
from le� to right. The le� to right needs to align itself correctly. If you have alignment issues, first print the 
job in the uni-direc�onal mode. If the quality looks good then the DROP POScorrect is off for bi-direc�onal 
prin�ng. Eight pa�erns are printed for the various speeds and resolu�ons the printer is capable of.

 (MENU)Press the                                             key in LOCAL.   SETUP MENU will be displayed.

Press          , and then press the                key.      DROP POScorrect will be selected.

Press the                  key.         Eight pa�erns will now print.

Press                    to correct the dot posi�on for each
pa�ern and then press the                 key. 

59

Press the                        key several �mes to end.
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REMOTE
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REMOTEMENU TEST PRINT
CLEANING

To set the machine in remote to accept data from the PC make certain the above is shown in the menu. If it 
is not press the           key un�l it is displayed. Now press the              key.

  

SEL

Resolution  : 360 / 540 / 720 / 1440 DPI

Number of passes

The length of media drawn Scan direction

Ud : Unidirectional
Bd : Bidirectional

Data type
Vd : Variable data

Nd : Normal data

Scanning speed

x1 : Standard speed
x2 : Double speed

*REMOTE.1*            720x720
16 . Bd . Vd . X2          xx.xxm

Your display will just say REMOTE un�l a job is sent from the PC, then it will display the lower example.

CUT MEDIA

PAUSING
While in REMOTE simple pressing the             key will pause the prin�ng. Re-press the             key to resume.  

While in REMOTE pressing the             key will pause the prin�ng and place the printer in LOCAL. 

DELETE JOB

Press the            key once. You should now see DATA CLEAR above the             key.

Press the             key and then press the                 key. 

The remaining data is purged from the system and you are back in LOCAL.

A�er prin�ng has finished place the print back into LOCAL by press the              key.

In LOCAL press any of the following keys                                      .

The display will look like the one on the right.

By pressing the                   keys you can forward the media or rewind the media.

Press the              key followed by the                key to cut.



Using the                   keys select the CUT HEAD MOVE/RETRACT. Now use the
          or                 key to perform the ac�on.

The trolley will move to the le� and grab the cu�er assembly and move it to 
the right so you have be�er access. Press the 
                       several �mes to exit.
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CUT TOOL (CJV Only)
Disassemble the collet and have the cu�er blade available. 
Place the blade in the top sec�on of the collet. Push it in all 
the way. With a tweezers (not supplied) hold the blade and 
remove the protec�ve covering. Screw the chrome top into 
the barrel but not all the way. Screw the black �p on the 
other end of the barrel. Now screw the chrome end in un�l 
the blade �p protrudes though the end. 

At this point we need to make certain the blade is secure in the holder. With several sheets of paper on a 
table. Press the �p of the blade onto the paper. The blade may move and disappear. Tighten the chrome top 
again only exposing 1mm of the blade. Repeat the process un�l the blade does not move into the collet. 
Adjust the chrome top for the amount of the blade exposed from the �p. That distance should be no more 
than the thickness of the media you plan to cut.

                                                         To get to the TEST CUT from the main menu press the             key
                                                                   twice. Now press the              key to enter the TEST CUT.

PRTOOL TEST CUT

TEST CUT

CUT HEAD MOVE/RETRACT

>

>

>

TP DETECT SETUP

Loosen
Screw

Incorrect Correct

Collar

Place the collet in the hole provided. The 
collar needs to be under the black hold 
down (red �ps on the right show what 
sec�on of hold down is being referred to).

To Short                   Perfect                    To Long
Media



Do the adjustments as you need to by pressing the                   keys to scroll the red outline. To select it press 
the                 key, then to change it use the                    keys. When your desired values are entered just select 
the                 key. Press the                       key to exit. Go back and do another TEST CUT to verify. 

Since you just did the TEST CUT, all you need to do is press the              key. This places you in the CUT 
CONDITION menu.

To move the media so you can see the TEST CUT use the         key to advance the media.  Press the                   
key several �mes to exit.

                                                                  To get to the TOOL proper�es from the main menu press the             key
                                                                  twice. Now press the             key to enter the TEST CUT.
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CUT TOOL (CJV Only)

TOOL SETTINGS
 

TEST CUT
PRTOOL TEST CUT

In the image on the le�, the red dashed lines are there to see the TEST CUT pa�ern 
be�er. It is simply one square inside another. Using an Xacto knife peel out the outer 
square first, then peel the inner. If your pressure se�ngs are good, they should both 
peel off easily. Check the release liner paper backer. You should see a light scoring on 
the liner, if the blade is cu�ng through we need to adjust the cut se�ngs. 

TOOL

SPEED

80g
0.30mm

OFF

CUT1

20cm/s

PRESSURE

CUT CONDITION

OFFSET

HALF CUT

You have 7 TOOLS you can setup. Speed determines how fast you want to 
move the cu�er head and material. Pressure is the amount of force placed on 
the cu�er blade. Offset is the angle of the blade (normally 0.30mm) and the 
Half Cut op�on which is a perfora�on that can be done.

We recommend that you keep the SPEED set to 20cm/s or lower for be�er accuracy. The PRESSURE is 
determined by your TEST CUT. The higher the pressure the more force placed on the cu�er. Check the blade 
box for the OFFSET. This is the angle that is on the pie shaped wedge at the �p of the blade. OFFSET should 
be set to OFF.



                                                                   To get to the TOOL proper�es from the main menu press the             key 
                                                                   twice. Now press the              key to enter the TEST CUT.

Using the                    keys scroll to TP DETECT SETUP and either select with the
          or                 key.  

Using the              or              keys you can scroll 
between the two pages of op�ons. 

The inch measurement will be mm if your 
printer is set to the metric system.

Using the                   keys highlight DETECT and press the                 key. Use the                    keys again to select 
ON and then press the                  key. Registra�on/Crop Marks are now enabled. 

FORM should be le� to TYPE1.
SIZE should be le� to the default of 0.3937 inches.
OFFSET X and OFFSET Y can be adjusted for be�er accuracy.
   X is forward and back. Y is le� and right. 
   Posi�ve numbers move the cut forward or le�. Nega�ve numbers move the cut back or right.
DETECT END KEY START should be le� to ON. This enables the END key to not look for marks.
SENSOR LEVEL can be adjusted for you ligh�ng condi�ons or the laminated media where the 
    marks are fainter.
MARK FILLUP should be le� to OFF.

Press the                        key to exit. Your display will now have an added item as 
in the example on the right. 
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TEST CUT

CUT HEAD MOVE/RETRACT

>

>

>

TP DETECT SETUP

DETECT                                   OFF DETECT END KEY START       ON
FORM                               TYPE1 SENSOR LEVEL                      4

TP DETECT                           1/2 TP DETECT                           2/2

SIZE                                       0.3937in                               MARK FILLUP                               OFF                       
OFFSET X                              0.0000in                               

OFFSET Y                              0.0000in                               

<<                                        >>                        <<                                        >>                        

PRTOOL TEST CUT

ENABLE MARK DETECT (CJV Only)

TEST CUT

CUT HEAD MOVE/RETRACT

>

>

>

TP DETECT SETUP

>MARK DETECTION



                                                                 To get to the TOOL proper�es from the main menu press the 
                                                                 key twice. Now press the              key to enter the TEST CUT.
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PRTOOL TEST CUT

MARK DETECTION (CJV Only)

TEST CUT

CUT HEAD MOVE/RETRACT

>

>

>

TP DETECT SETUP

>MARK DETECTION

Use the                   keys and scroll to MARK DETECTION. Press the          or
                key to select.

The trolley will move and pickup the cu�er head on the le� if need be. It moves back to the right and turns 
on a li�le red light. Using the                                      keys posi�on the red light as in the example below. Press 
the                  key to start Mark Detect. 

Red Light

Type 1 Crop Mark

The printer will move the media slightly as it a�empts to locate the mark. It will 
only scan for the first mark. When a job is sent to Cut, it will locate all remaining 
marks. 
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1

2

6

10

3

7

11

15

13

4

8

12

14

5

9

Get the file to RasterLink6.

Select the job in the Job List (Page 22 ).

Select Special Plate if prin�ng white ink (Page 36).

Go to Execu�on and verify se�ngs and then Start (Page 55).

Select your Quality Se�ngs (Pages 26-30 ).

Make certain Composi�on is enabled if prin�ng White or Cu�ng (Page 37).

Reload media if needed, place printer in Local (Page 55).

Select Execu�on - Execu�on Order as Cut and then Start (Page 35).

Place printer in Remote (Page 60).

Select General Print Se�ngs for sizing, copies and crop marks as needed (Page 32).

Verify Layer op�ons if prin�ng White (Page 38).

Select Mark Detec�on and posi�on the red dot (Page 64).

Select job from the Job List (Page 22).

Select Cut Edit op�ons if Print & Cut (Page 32 ).

Make certain media is loaded and printer is in Remote (Page 54 or 55).

Wait for your job to print. If contour cu�ng proceed through the next steps.

Wait for your job to cut.
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Create file in Adobe Illustrator at least 19” wide by 8” high, depending on your media width. If it’s a 60” wide 
roll make it 57” wide. 

Create a rectangle a few inches shorter than your page with a 1pt stroke. With the rectangle selected, go to 
the Rasterlink plugin and select Frame Extrac�on and set it so there is no offset. 

From the Rasterlink plugin select Output to Rasterlink and send the file to the printer. 

Once the file is in RasterLink6 you should see it as a combined file. Set the Quality op�ons you normally print 
at. If not familiar with prin�ng follow Chapter 8 - Prin�ng by the Numbers. Before you select the Start bu�on 
in Execu�on, change it so it will Print <=> Cut without your interven�on in between. Make certain you Crop 
Marks are set to 0.39 in.

The image above le� is what was printed. The image on the right has had the inner box weeded out of it. 
The amount of the stroke le� on the media should be equal all around. 

If the line on the le� is thicker than the line on the right you need to increase the OFFSET Y value.
If the line on the right is thicker than the line on the le� you need to decrease the OFFSET Y value.

If the line on the top is thicker than the line on the bo�om you need to decrease the OFFSET X value.
If the line on the top is thinner than the line on the bo�om you need to increase the OFFSET X value.

Follow the procedures on page 63 to change the OFFSET X and OFFSET Y values. 
Print & Cut the same file again. And check it again. Repeat un�l you are sa�sfied with the alignment. 

Once sa�sfied, create a new file in Adobe Illustrator. Make it 40” high instead of the 5” one you created to at 
the start. Print and Cut this file. Yes it uses a lot of media, but this 40” length will verify the accuracy be�er. 

Your length accuracy may always vary by a bit because of slippage. Cu�ng tables are more accurate than any 
fric�on feed device. 
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Banding

White lines in image. Media 
feed is too great. Use Feed 
Comp to correct.

Dark lines in image. Media 
feed is too short. Use Feed 
Comp to correct.

Color lines in image. Nozzles 
clogged. Do a Test Print and 
Cleanings as needed.

Fuzzy Image

There are three possibili�es.

If this is a raster image, the resolu�on of the original image is too low for the 
size that it is being printed at.

If this is a vector image, your Drop Posi�on Correct is not set correctly and you 
are prin�ng bi-direc�onal

If this is only in small areas, cockling of media can be the cause. Change your 
heater se�ngs.

Head Strike

Scuff marks of ink across image.

Cockling causes the paper to hit the surface of the print head. If prin�ng Bi-
Direc�onal you will also no�ce a fuzziness in the area effected. Change your 
heater se�ng to remedy this problem.
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Printer Not Prin�ng
Make certain that there is media loaded and the printer is in Remote. Does RasterLink6 detect the media 
width? Verify USB cable is connected on the PC and the printer. Restart the printer and the PC and try again.

File not showing up in RasterLink6

Verify your network is working. Verify that you have permission to send a file to the RasterLink6 PC. Verify 
your PC or Mac was turned on a�er the RasterLink6 PC. Re-establish your communica�on to the RasterLink6 
PC by way of Chapter 3 - Configuring Communica�on.
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Banding - Lines that run the width of the prin�ng. 

Bi-Direc�onal - Carriage unit prints right to le� then le� to right. Doubles your speed.

Bitmap - Any raster image. File types include .�f, .jpg, .png, .bmp, .gif

Cockling - Warpage of media due to heat or over satura�on of ink.

Contour Cut - Any custom shape that gets cut by a CJV or vinyl cu�er.

Crop Marks - Some�mes referred to as Registra�on marks. These marks help in doing contour cuts or in cu�ng
                         the print manually to the correct size.

Cross Cut - Some�mes referred to shee�ng. This cuts the media from the machine.

Drop Posi�on Correct - This is a rou�ne on your printer to adjust alignment when it prints in Bi-Direc�onal mode.

Feed Compensa�on - Adjusts the feed rate of the media through the machine. Proper adjust can eliminate white
                                        or black bands on your prints.

Frame Extrac�on - A rou�ne in FineCut or Plugin for RasterLink that will take the outline of the vector object and
                                   create a cut path for contour cu�ng.

Group - Combining 2 or more objects to print at the same �me.

Half Cut - The ability to cut with a perfora�on. When doing a contour cut, if the material is cut through all the
                  way it doesn’t lay flat and will jam the machine. Half cut is the solu�on.

ICC - A color standard for the print industry following the INTERNATIONAL COLOR CONSORTIUM standards. An
         ICC profile contains color matching for the media type selected.

Lamina�on - Adding protec�ve film over the finished print.

Loupe - A small magnifying glass to get up close and personal to the print. Used for Drop POS Correct and Feed
               Compensa�on for be�er accuracy.

Local - Mode on the printer that allows you to change se�ngs.

Media - All forms of material that can be put through your printer. It includes but not limited to paper, vinyl and 
               polyester.
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Overprint - Number of �mes 100% ink coverage goes onto your media. An overprint of 2 will place 200% ink onto
                     you media. Best used for backlit and window perf media. Can also refer to prin�ng with white ink 
                     where you want the color ink down first then the white ink on top.

Passes - Number of �mes the print head goes over an area to make create 100% ink coverage. A four pass mode 
                lays down 25% of the ink each �me the carriage moves across the media. The higher the passes the
                be�er the quality.

Pooling - See Puddling.

Postscript - Is a computer language for crea�ng vector graphics.

Profile - Refers to a configura�on for the media. It usually contains an ICC.

Puddling - Generally no�ced in larger solid color areas where the ink drys unevenly leaving darker and lighter 
                    areas. It is caused by over satura�on from the profile, passes, drying �me, heat se�ng, bi-direc�onal. 

Raster - See Bitmap.   

Registra�on Marks - See Crop Marks. 

Remote - The mode the printer needs to be in to accept data and print.

Resolu�on - For the printer it refers to the droplet size placed on the media during the prin�ng process. For 
                       raster images it refers to dots/pixels per inch of the file.

RIP - Raster Image Processor - So�ware that converts Vector and Postscript data to a Raster image that the 
          printer requires to print.

Underprint - When prin�ng white ink it refers to prin�ng the white ink first then the color ink on top.

Uni-Direc�onal - The printer will lay down ink in only one direc�on. As the carriage returns to it’s home posi�on 
                                is does not print. This prints 1/2 the speed of bi-direc�onal but increases your quality. It can
                                reduce the puddling or pooling by increasing the amount of �me the last layer of ink drys 
                                before laying down more ink on top of the previous layer.

Vector - Images defined by geometric primi�ves as opposed to bitmaps. These images can scale without losing 
               any quality.

Weed - Removal of material from around a contour cut.
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